Hi folks Just a bit of advice for a brand new 3D printer user Bought a CR-10, assembled all OK, but the Y axis limiting switch was DOA.  Doesn't click on/off, and causes all sorts of motor issues when limits don't kick in. I'm sure a replacement will be sent by Banggood...eventualy.  But I don't want to wait a month just to use a brand new printer that should never have been sent without testing.
CR-10s4, PLA
Hi. I have some massive issues with my CR-10s4 printer.Initially it worked perfect, but suddenly all my print gets extremely porous. I have tried to factory reset everything and slice the print from another computer to ensure it was not my slider settings.   All prints starts fine, but gets more and more porous as higher the print is.  
Hello guys, i have an issue with( what i guess) is the s3d settings. I am attempting a print (on a cr-10)for a personal project, and the same model prints well in cura but really bad in s3d(i am using a good profile. settings here https://imgur.com/a/QXkUt). Printer calibrated, benchy prints out great. In the photo attached top is cura, bottom is s3d. Any thoughts?
My new 10 Mini is a DOA as the unit thinks the bed is too hot and waits forever for it to cool. At room temp the bed is showing as 79 deg C, even with the connector for the bed thermistor pulled. Is this a normal value, inidcating the bed thermistor is open-circuit? Can somebody pull the bed connector on a 10, 10S or Mini and let me know what the bed-temp readout on the LCD says? Thanks !
I am using my cr-10 and having very interesting results. I am having awful prints with scattered holes in them. I try to print at 100 percent infil and prints still look like a sponge. U can break prints effortlessly. At first I thought it was a major filament jam, but I do not thing so. That leaves with the extruder? Please let me know! I am out of ideas
The X & Z access auto home smoothly.  Whenever the Y axis is supposed to move, it jitters in place. With the power off, we can manually move the Y axis and it moves smoothly, no jittering.   This only happens on the Y axis while the steppers are powered.   Please tell me this is something fixable.
Greetings,   I recently acquired a CR-10 Printer and have printed some basic objects with PLA. I have a few issues/questions:   1. There are gaps in my first layer (sometimes also top). My settings are below and I am printing on a glass bed with appropriate tape on it + glue. I have previously tried just glass & Glue however it produced similar-worse results.
Hi.   I'm going to buy a 3D printer and I'm wondering which type to choose? I found 3 types that is reasonable in price and would be great to hear what you will recomend. Feel free to sugest other types as well even if the price is higher than the one I have chosen.   https://www.banggood.com/Anycubic-I3-Mega-DIY-3D-Printer-Support-Power-R...  
So I'm new to this 3D printing game and want to buy a beginners printer. I have about £400 ($450) to spend. Its going to sit next to my computer in the spare room. I have been looking at a Creality CR10 mini £325 for a while and very nearly pressed the buy button. I have since seen a Qidi one X £338 and a flash forge creator on ebay £400.
ok i need help. no matter what settings i change theres still a gap between each layer.its not a clog and iv been using the same fillament as i have been using before. it randomly started between a print about a day ago. the same day i had printed about 3 other things but during 1 print half way it just stopped printing right and started printing like thisPlease help the image