Anycubic Kossel
Any filament that I insert into the hot end and try to extrude just ends up be coming deformed and essentially clogs the hotend. I only have used PLA filament, and I have tried changing the nozzle. I took apart the entire hotend and saw no blockages of anything kind that obstructed the filament from passing through the hotend.
There has be a lot of discussion of which firmware - Marlin or Repetier is better on a delta printer controlled by an 8bit (ATMEGA) Arduino controller. To this end I did my own tests: The second part compares the latest 1.1.8 Marlin to Repetier: The printer is the Anycubic Kossel. And here are both firmwares used in the test: https://github.com/ruevs/Marlin_Anycubic_Kossel
I've been struggling with getting my Anycubic Kossel Linear Plus to touch the build plate when printing. I looked into new firmware and tried using the newest firmware I could find and now it's even worse. I can't use the auto-leveling feature anymore, it disappeared from the list of options after I updated the firmware. I'm afraid I may have rendered my printer totally useless.
My prints have horizontal, I can't seem to find anything on the internet as of a proper name for this issue but I attached examples. The lines seem to happen at a constant rate that scales up and down with the size of the print. What causes this and what can I do to solve it?   Printer: Anycubic Kossel Slicer: Cura 15.04 Material: Black, PLA 1.75MM Print speed: 20mm/s Fan: Full speed, 255
I downloded the lastest firmware recommended by Anycubic and followed the steps to put it on the 3D printer.I also did the auto leveling after installing the firmware.I am having issues, here is a video: https://youtu.be/07dfOhMdhfwAs you can see it prints too low in some areas and up in the air in other areas.Any help would be greatly appreciated!Thanks!
Hey I have recently bought a kossel mini I put it together and all the connections seem to be correct when I turned it on the first thing I did was auto level it but the z axis just activated and will not stop even if it hits the end stop (end stops work) I switched the software to marlin and that dident work. If I plug a diffrent motor into the z axis plug that motor will do the same thing.
Hi, I just finished building my Anycubic Kossel Pulley and installed all the firmware. I'm having an issue where when I go into pronterface and home the axes, then type G1Z0 to bring the head down to the plate level, the head is 25mm too high. I'm not sure why this is, but I think it might be because the belts aren't tight enough around the belt tensioners.   Any feedback helps,   Thanks
Hi all!My girlfriend gifted me a Anycubic Kossel Pulley and i was very happy with it. I've printed some test figures (a ship, a cube and something else...).This evening during a printing process with cura the process was interrupted.Now i have the trigorilla board that have a red blinking led on "power debug" and the LCD that continues to blink. Some details:
Hey,  I own a kossel mini pulley version and it seems to be printing concave only in when moving in the x direction. I performed the paper test while moving the printer head around and it only comes away from the platform as it moves away form x0. I already checked to make sure that the platform itself is not concave. What can i do to remedy this?    
hot bed problem
i was setting my printer up and every thing worked but it would not print because it had an error saying the my heat bed was to low to start printing the thing is the kossel pulley kit does not come with a heat bed it comes with a glass sheet instead. so what i am trying to say is how do i disable the error so it knows there is not heat bed installed or bypassed it.
I just received and assembled the Anycubic Kossel Mini Pulley version, and installed the Marlin firmware. I had a few issues with the LCD screen, but those have been solved. Now, I want to auto-level the bed, but when I press the dial, the "Auto Leveling Bed" option is no longer there.   Is there anything I can do in the Marlin firmware to fix this?
Hey, I recently installed everything on my pc freshly. I have some weird issues with my anycubic Kossel now. I print with primavalue Pla at 210C and 60 Heatbed, retraction is at 4.5mm and 60mm/s. The test files from matterhackers with the 4 cubes print flawlessly. I just have the problem that my nozzle keeps oozing in the infill during travel, which didn't happen before. Anyone any suggestions?

Pages