Hi everyone,   My printer has taken to printing the first 5 or 6mm of print perfectly, then deciding to print wherever it feels like.  Sometimes it seems like the print is just offset in the Y axis as you can see a diffuse model being formed as if it's just printing in the wrong place.  Sometimes it just prints wherever it feels like.
Hi,  I am experiencing a problem with my Objet 30 Orthodesk, the problem is that it only prints support material, I changed the printing head but it still does not print med690 material. If I print a weight test, prints support but not material (only a little bit).  Has someone experienced something similar? any ideas on how to solve the problem? Thank you in advance for your help. Francisco
Kindly help me when i do the tip to tip calibration after some time printer gives "Error no 3 no convergence" and stops and when tip  sensor is removed the error is changed to tip sensor problem now i have installed the tip sensor and its functional test is done it is ok at load its normally close contact is broken and it is ok kindly sugest me possible solution
Hi, We are using eden 260vs. While printing 3 hour job, machine got stopped after 2 hour. We got the error which i mentioned.  I check the stl file quality and stl file triangles. Everything is good. Kindly let me know the root cause and let me know your suggestions.  
So i have a chance to become the new owner of a Stratasys Dimension Elite. The machine is 10 years old, but looks to be fully operational with no issues. after some Googling, they seem to be extremely reliable. But, I am worried about not being able to purchase the machine specific material and support material. as well as the support material cleaning solution.
Hi all!  Our Eden 260V stopped mid-print and somehow lost connection with the door lock sensor! Everything I try to do from that point I get an error message saying "Close the door for the printer to continue printing".   Things I tried: 1) Manually inserted a piece of paper to hold the front door endstop (the one that triggers when the door is closed) but it still sees the door open!
Unplugged wire
I purchased an Alaris30 Pro that had a model resin head filling error. I managed to get the heads to fill but now I can not get anything out of a pattern test. I've purged and cleaned the heads multiple times. This printer had problems at the previous owner and I know the service guy was working on it quite a bit before they decided to abort and buy a newer printer.  
Hi, I searched in the knowledge base, but couldn't find an answer to the following error message:   Pre-Print error - MCB Right limit (-10020) end print   Before that: - Purge done - start - UV lamp turns on - Initiating moves in all axes - UV lamp turns off and the error message appears   This error is comes sporadically, some times 3 starts without problems, then error and stop.
The Objet30 Prime that I use for work had worked flawlessly. However recently it started popping up these error messages: "Head Heater does not match required temperature " & "Pre-print error: Head Heater temperature timeout (-10101) end print".   Does it mean the printing head is malfunctioning? Could it be fixed, or maybe a printing head replacement is required?"   Many thanks!      Jason

Pages