Hey guys do you know why I cant send any commands (like print, edit .ini file, etc) and just read status (or log report, print head, etc) via serial cable. In the image says NET .INI FAILED.. Before turning off it was working perfectly! The ERROR light is turned on and pressing ONLINE doesnt do anything.. PLEASEE HELP MEEE
Hello there,    I've just start to deal with a zcorp 310 3D printer, and the problem that I have is changing the printing settings: the software lets me change just the type of the powder and the layer thickness. is there any possibility to change the powder settings also, or some other parameters like the roll speed, binder saturation, curing time, etc?  
Hello,  I´m a spanish owner of a Zcorp 310 printer than I´did not use for a long time. Some weeks ago, I tried to start the machine, but it didn´t worked. There was no current on the computer. I replaced the power supplier for one equivalent, but now when I try to start the machine looks like there are not a valid operative system. The system don´t start and I could not see the usual screen.
Hi friends, one of mine  zcorp z510 dint start, i only see on the lcd Higth definition 3d color, nothing more!!   I think that perhaps the battery go out or the sd died....   Any one had this problem and solve?? i would like to change the battery of the other printer, anyone do it?? tecnicals says that if we change the battery we will need to restart all the software on the printer???  
I recently acquired a z400 through a university charity auction. Ive been intrigued by 3d printers since i first heard of them a few year ago so when i saw a practical opportunity i took it. So imagine you had a zcorp z400 you used daily then all of a sudden you had to leave town for a few months abruptly... How do i begin to bring my z400 back to life where he belongs??
vertical stripes of nonbindered powder in Zprinter 510 using ceramic powder
Hi every body My name is Martí from Barcelona. This days we are trying to solve one problem with our Zprinter 510: The prints are ever with regular vertical stripes of non bindered powder.  I change the cartridge (head printer), wash the cleaning station, and change the values of core and saturation, but nothing change. Some body had the same print problem? any solutions?

Pages