HI there so i recently had a model made for me however upon printing it out I realized the model was way to thin and flimsy. I need to thicken the walls of the model however when i use the extrude command in meshmixer the detail parts of my model get lost. Any help would be much appreciated

use slicer and in the settings, you can set how many layers thick you want it. (minimum wall thickness)

Did you do extruding inside only? Do you have any important details inside? Does your model have a thickness?

It will not be as easy as just extruding this model to get it to be thicker; it is a mesh file so they are not as readily editable as a parametric model and Meshmixer is not the best tool for this. I would suggest reaching out to the designer and asking them to edit it so that it is printable/stronger.

Short of that, your only other option is to print at 100% infill with as many walls as you can. That should strengthen the part quite a bit, and changing to a more rigid material will help as well.

What you’re probably looking for is “edit > make solid” in meshmixer. this will allow you to set a minimum thickness, it it will automatically add material to areas that are too thin. This will cause you to lose some detail, and potentially create lumps, which aren’t much of an issue on organic shapes, but could be a problem for a more technical shape like yours. But, as far as an automatic process for thickening thin models, I think its your best bet, short of having the model redesigned.

1 Like