When I first received my printer just before December the 25th (QIDITECH Dual Extruder), I was able to set-up and print two models which came out good.

Since then I’ve had zero success, to keep things simple I’m trying to print just a very simple model to ensure the settings are correct and that the printer will work.

I create a circle 30mm in diameter, then extrude to 20mm and then create another circle inside this which I extrude down to 18mm, so the model is a cylinder with a 2mm base and 2mm wall.

I’m printing with ABS, with bed temperature of 100 degrees and extruder temperature of 230 degrees.

The software I’m using is Fusion 360 with Makerbot. The printer starts off by heating the bed and then the extruders, it then starts with the print which I have to terminate almost instantly as the filament gathers around the extruder and then is just dragged around during the print which doesn’t stick to the bed.

The initial filament that is printed on the bed before the model starts printing does start by the model doesn’t.

I’ve checked the bed and extruder gap using the levelling paper that came with it. I’ve looked around online for some information on exactly how to level the bed and I think I’ve done it correctly, there is a slight bit of friction between the levelling paper and the extruders. I start of with front left, then front right and finally centre back.

I also have PLA and PETG but i’m not succeeding with any of them…I’m using paper tape on the print bed as when I first started I couldn’t get the print off the bed, and this helped as its easy to remove.

A couple things. Use a piece of regular printer paper to level. I think the one they send is a bit to thick. You just want to feel resistance on the paper from the nozzle, contact basically. You’ll get the hang of it after a while.

Always level with the nozzle over one of the leveling screws. You will want to go around several times until you are happy with each position feeling like they are the same. Don’t over think it though!

Make sure the bed surface is clean. Use Alcohol to clean it.

Now, I would start with PLA in the left extruder so the fan will work. PLA will be much easier than ABS. So get that going well first then change over.

What slicer?

Ok, I’d get rid of makerbot. It isn’t going to be very good. Options are this; contact QIDI for the link to get their slicer or go download Flashprint and use the creator Pro as the printer or purchase Simplify 3D.

Check out the Facebook group “QIDI 3D” for more help.

I’ve already tried that, I downloaded QIDI Printer for MAC, but it doesn’t support printing from USB via Fusion 360 and the alternative is to transfer to SD Card and then print directly from the printer which is such a lot of messing around.

Thank you, I will give this a try now, I’m using Fusion 360 and Makerbot.

Just tried with ABS, re-levelled using standard A4 piece of paper, then reattempted print, unfortunately no better.

From Fusion just save the STL to a folder and then load it into the slicer.

Also, you will find the SD card to be a better method. I started by using USB also but eventually changed over.

I’ll give it a go…

Edit, from Fusion 360 -> 3D Print with “Send to 3D Print Utility” unchecked, saved STL file to local file system, then launched “Qidi Printer”, opened STL file and prepared for printing with correct extruder selected and model correctly positioned and aligned.

Transferred file to SD Card, ejected and inserted SD Card into printer. From Printer, selected:

“Print from SD” -> “3D Printer” -> “4-Test Files” -> “printing models test file” -> “PLA” -> “simon.x3g”

Wait for Heating: Platform set for 55C, L Extruder 205C

Straight off, MakeBot heats both extruders even when one of them isn’t required, QIDI Printer only heats the required extruders.

I wish I could say “what a difference”, sadly its no better, nothing was printed. The only difference that I think is better is the usage of the extruders and not heating up an extruder when it isn’t required.

Ok, sounds good so far and pretty much what I do.

So, nothing printed. What did happen after the heat up? Did the bed move or the extruder? I am not at the QIDI slicer now so I can look at stuff can can this evening.

It tried to print after heating up, but again nothing printed and the extruder got clogged up again.

Did it try to lay filament on the bed? My guess is it might be to small a gap between the bed and nozzle.

I would get it to extrude by using the load filament just to make sure it is going ok.

Then level the bed but give it a good gap to make sure the bed isn’t interfering.

Do a level, then turn each nut something like two turns to lower the bed and check you have a little space between the bed and nozzle.

Run the print for a little bit and see and if it extrudes ok then you can stop the print using the front control panel.

Bring the bed up something like one turn and try again. You’ll eventually see where it needs to be to extrude but also get good adhesion.

Thank you, I started off by Loading Filament on the left extruder, this is the one used in my test model. Its loaded with PLA.

The temperatures as set by the Qidi Printer are:

Left Extruder 205C, Bed, 55C. It started extruder the second the melody finished.

I then adjusted the 3 bed knobs so the gap between the extruder and the bed was approx 1.5 mm, then tried a test print.

Result, no surprise no filament laid on bed, but filament feeding and being dragged around. Aborted print.

Adjusted 3 knobs, gap now .5 mm between bed and extruders, tried test print.

Result, no better, same as before.

Adjusted 3 knobs, extruders now almost touching bed with friction on levelling paper.

Result, filament laid at front of bed, but not printing model, dragging again, aborted.

Adjusted 3 knobs again, gap is non existent now.

Result, same as before, but the extruder that isn’t being used also catches filament on the bed and drags it up.

At this point I don’t know what else to try.

Ok, Increase gap a bit to like you had with paper barley any friction. Give the bed a thorough clean with alcohol or acetone.

Bed at 65. You could go 210 on filament but really shouldn’t have to.

What is your layer height set at and the first layer height set at?

Use .2 as layer height amd same for first layer or first layer at 100%.

Also slow it way down if it isn’t already. Maybe 30mm/s.

Once you can get it to lay down the first layer it will all start to fall into place.

Thank you for your help. Looking at the settings, there are quite a lot, for Speed, there is:

Print Speed

Travel Speed

Initial Layer Print Speed

Initial Layer Travel Speed

Should they all be set to 30 mm/s or just the Print Speed ?

The Layer Height and Initial Layer Height have both been set to 0.2 mm. I’ve set the Printing Temperature to 210 and the Built Plate Temperature to 65.

Saved model and exported to SD Card, adjusted bed with barley any friction. When I selected file to print, the printer still shows with the left extruder maximum temperature set at 205C, regardless of the setting I put in the software, but the Platform is showing as 65C.

Bed was cleaned with white spirit before printing.

When the printing actually starts the filament is put down at the front of the bed, the filament is not sticking on the bed…I have a new glue stick on the way, the two I that I purchased from a local store don’t work.

I can see that it is trying to lay down filament now, but it isn’t sticking to the bed…the glue I purchased doesn’t work.