Greetings Zortrax M200 owners, I have installed the new software update, however every time I try to open it, it immediately crashes. I have tried to unistall, install and uninstall and still having the same issues. Has anyone else experienced this? And if so have you figured out a remedy? I’m using a loaded iMac.

Thank you in advance!


Try to reopen few time, I solve all time.

I’ve this problem every time I install an update of OSX, I have el captain beta for beta tester, and z suite works fine

I have tried over 15x with still no success and still crashing. Using OSX 10.8.5 due to software needs not available in the newer operating systems. Although, Thank you for your help Cicio! Any other suggestions would be greatly welcomed.

Yes, I had this problem as well. I’m running OS X 10.9.5. I tried multiple versions of Frameworks as well with no luck. I also contacted Zortrax support and they said they had no control since they had to use Frameworks which means they only tested it on newer OS X versions I assume.

Either way way I reinstalled Z-Suite 1.4.1. Thank god I didn’t order an Inventure or I’d be screwed.

When installing ZSuite, disable antivirus and firewall then reboot your pc.


Glad to know I’m not alone! Sometimes misery likes company! I suppose it’s back to Z-Suite 1.4.1.Thank you for responding!

With latest macos and latest mono framework it works flawless on my iMac…

first launch of each z-suite update, it seems to hang but I simply wait and 2-3 minutes later it work normally…

hope this helps


@ Crear4D Thank you for your suggestion, although still crashing. It’s always a shame when you’re not able to utililize new software updates.

@pri3D Philippe Thank you for your response. Although, I’m unsure what you mean by “first launch of each z-suite update”. What updates are you referring to?

I’ve experienced same problem, just backup and remove the folder Zortrax in yours user home folder.

1 Like

@cotu Thank you for your suggestions! Much appreciated!

When I first installed 1.4.1, it took 2-3 minutes to start when first launched it… Subsequent runs were starting fast 1-2 seconds…

When upgraded to, same thing first run was slow to start, then it ran faster.


@pri3d Could you please let me know if/and what Mac OSX you’re using? Or are you using a PC? Thank you!

I’m using Mac OS 10.11.3 El Capitan…

@padraicsdad WOW! You sure have had your patience tested! I admire your tenacity! I have resigned to just use the earlier software. I appreciate your input about your fix, but I’m not an open the terminal guy and start programing things. Not that I don’t trust your advice padraicdad.

I will be receiving my 3rd Zortrax M200 tomorrow. I purchased 2 other ones in the last two months and the earliest one ran like a dream. When the 2nd one arrived I did the turbine test print and it turned out great. When I tried another print on the 2nd Zortrax, (Z-2) I heard a loud grinding noise and the build plate jumped up against the extruder.

The next day the 1st Zortrax, (Z-1) did the same as Z-2. I have tried to re-calibrate them, leveling the build plate without success. Tomorrow my assistant and will be trouble shooting again with a fresh mind. I have had 3 other 3D printers so it isn’t as though I’m a novice. Please don’t misunderstand me. I think the Zortrax M200 is an awesome machine. I just need to get a handle on the 1st two and I think I’ll be back in business. Just a little frustrated to see 2 relatively new printers “dead in the water”. If I’m still unsuccessful I hope some fellow brilliant minded Zortrax M200 owners will provide me with suggestions! :wink: Thank you for everyone’s suggestions!

Once again

Thanks pri3d!

Have you installed mono framework?

Sometimes I had to go into applications and right click Zsuite and show package contents then Mac folder and start zsuite from there. It opens up Terminal and usually it will start…sometimes it may take a minute.

If that doesn’t work, then you might have to go into mono-sgen in library and start mono framework from the library and then try doing the applications folder again.

There are threads on this at Zortrax forum.

@3DZPrinting Yes I have installed mono framework. I have attempted to use the right click on Z-Suite. I have previously stated I’m not much of an “Open the terminal” kind of person. Same goes for going into mono-sgen and in the library to start mono framework. I will just stick to using the previous version. What OS are you currently using? I’m at 10.8.5 and as another member noted this new update is not operational with the older OSX. I can not update my OSX because there is software I use due to a disability. Although, Thank you for taking your time to help me out. Much appreciated!

Just bought a new M200 and had the same issue.

I installed the latest Z-Suite (1.5.1) on my Mac Pro. Z-Suite said it needs the Mono framework so I went out and got the latest version of Mono ( and installed it. Each time I tried to boot Z-Suite it crashed. So I contacted Zortrax.

They asked for the crash report, then said to install Mono - no other versions will work. I did that but Z-Suite still crashed. Zortrax then told me to re-try a lot of stuff I’d already done such as clean installs, lots of reboots, etc. Fourteen emails later, he said my problem was “weird” and must be with “my registry.” At that point I lost patience with his guessing (OS X is Unix-based and doesn’t even HAVE a registry). I emailed back that so far I love the printer but unless I can run Zortrax’s proprietary software it’s of no use to me so I’m going to send it back. He agreed to “refer my issue to the software dept.” Hooray!

About 5 min. later he emailed that my problem is that I run OS X 10.9.5, Mavericks on my Mac Pro. He explained that Z-Suite has a feature that will only run on on 10.10, the latest version of OS X. Actually, the latest version of OS X is 10.11 but I let that pass because I didn’t WANT to change to Yosemite… or El Capitan anyway. I emailed back, “Well, if the problem is a feature, will an earlier version of Z-Suite work on OS X 10.9.5?” He replied, “Earlier version of Z-Suite should work with Mono but not with the most recent one.” I don’t know if it’s a language problem or his obvious total lack of Mac knowledge but clearly this wasn’t working.

So, realizing I was on my own I spent nearly a full day experimenting. Skipping to the chase, here are my conclusions:

  • If you are running OSX 10.9 or earlier, Z-Suite 1.5.1 will not run. Z-Suite 1.4.1 or earlier will run, however, the Split Object function won’t work and you will miss out on future improvements or bug fixes.
  • Z-Suite 1.5.1 runs on OS X 10.10 Yosemite and 10.11 El Capitan. In my case, the first time I tried to open Z-Suite the icon just “bounced” for quite a long time (2 or 3 min?) but then it opened and now everything seems to work great.
  • Regardless of the OS or the version of Z-Suite, you must install Mono Framework version

Note: When I tried to install Mono over Mono, then install Z-Suite I did not succeed. I’m not saying it can’t be done but Z-Suite stopped crashing only after I completely removed Mono and Z-Suite, rebooted, then installed Mono followed by Z-Suite. The Z-Suite prompt should say install Mono ONLY but it doesn’t so for those who may have installed the latest version of Mono and don’t know how to remove it, try this:

1. Go to Utilities and open Terminal

2. enter: sudo /bin/sh -x

3. Enter your root (administrator) password.

4. Copy and Paste this script, then hit return:

rm -r /Library/Frameworks/Mono.framework

rm -r /Library/Receipts/MonoFramework-*

for dir in /usr/bin /usr/share/man/man1 /usr/share/man/man3 /usr/share/man/man5; do

(cd ${dir};

for i in ls -al | grep /Library/Frameworks/Mono.framework/ | awk '{print $9}'; do

rm ${i}



Verify that Mono is gone by opening the System Information app in Utilities. Under Software, click Frameworks. Scroll down the list of Framework Names, which are listed alphabetically. Mono should not be there.

Sorry for the long one but I hope it helps someone. I’m a 3d noob so this nonsense didn’t exactly enhance my learning process. Now I seem to be on my way.

1 Like

Perfect. This solved my problems with installing Z-Suite 1.11 on macOS Sierra.