Nozzle rubbing/touching object

creality

#1

Hello. I’m new to 3d printing and purchased two CR-10s (one for home and one for work). The printer at work is just fine and have several nice prints. The printer at home is having problems and I’m hoping someone can help me out. The print starts fine but after about 1" high the nozzle starts rubbing against the newest layer (top) of the object being printed. After a few passes it just knocks the object off the bed and messes it all up. I tried lowering the bed, then readjusted the bed height to recommended settings. I also slowed the feed rate and set Z Hop to .1mm (I think that’s what I set it to). I was noticing that the first layer (adhesion layer) was fine around the edge but right in the center I noticed that a line was slightly above the bed and was not sticking. I raised nozzle temp to 210 and the bed to 67 and everything started to look fine(clean adhesion layer)…but then I noticed the rubbing after about an inch in height. I never noticed the rubbing before because the print never made it past the first layer. I’m not printing a large object either. I tried two different objects and it does the same thing. I’m using 1.75mm blue PLA filament. I used this filament at work and had no issues (didn’t adjust anything at work…straight out of the box) Any help is appreciated!