I’ve got a problem that just started cropping up with my Objet30 Pro: It keeps trying to print things without any support material. On the positive side my support consumption will probably be low now, on the negative side all my prints are melty-looking messes.

I hadn’t used the printer in a couple of weeks (I know, maintenance prints once a week or material flushing etc.), and then I had a pretty horrible looking pattern test with lots of non-functioning jets. I cleaned the heads, re-seated the connectors for the print heads under the top cover on the printing unit, prayed for luck and voila, got a perfect pattern test! The next parts that I printed… looked exactly like the first ones. So still no support during printing.

Now my pattern tests are consistently bad. Ditto head alignment. I’m also now getting error messages like “Go to home Y after test pattern - error” and “MCB error event”. I really hope that MCB doesn’t stand for main circuit board… Purging, replacing the support cartridges, restarting the printer computer… nothing seems to work. My maintenance counters are all still in the green, except for the wiper and the UV lamp, but I don’t think they’re at fault here. Does anyone have any ideas? Help!

Hi Dave,

You seem to be in trouble with nozzle clogging.

First, I need to know if you have access to the maintenance mode on your printer software, not Objet Studio but the actual control panel of the embedded pc in your printer?


Hi Pierre,

Thanks for your reply! As for maintenance mode, I’ve never accessed it, but I’ve read something about ctrl-alt-m to enable it. I’m not sure what that’ll do in case I need to get professional help; essentially I don’t want to get yelled at.

At the moment I’ve got the printer running a second flushing cycle with cleaning fluid, since I’ve heard about bad batches of support material. The support cleaning material is making it through (that is to say that the cartridges are getting lighter), so hopefully I’ve dissolved or flushed whatever was in there. If that doesn’t work, is there anything else that I can do? I’ll keep you posted in any case.



Hi Dave,

looks like the Head is dead. Try to change the lamp at first. If it doesn’t work, then replace the printhead. Not a cheap solution but the only way to gt back good results.

Do you use Sup705 or Sup706?

I use Sup705.

I just ran two flush cycles with cleaning fluid, and the support head was definitely flushing, although not quite with the same volume that was going through the model material head. I’ve got a simple print going now, we’ll see what happens. Fingers crossed. Otherwise it might really be time for a new head.


It’s not looking good. Still no (or at most very little) support coming out.

Hi Dave,

I own an Objet24 not a 30pro but the 24 is more or less identical.

Have you run the weight test? And if, how many grams is the weight of the outputted support or material? I think you first have to make sure that weight test puts out ca. 5 to 5,3g (thats the correct value on my machine) per sheet support or Modelmaterial. And all other tests and changes should be made after successful weight tests. Weight test also shows definitely how many nozzles are clogged. Forget pattern test, cause there is just the output of one passage of the heads. Weighttest on the other hand makes 15 slices and so you really see which nozzle is really closed.

Hope I could help,




the Cleaning fluid has a much less viscosity as the 705, so you might think the head is still working. Maybe you can put out the printhead and let it in a isopropanol 90% solution for minimum 2hours. If you have luck, it will work afterwards, but I wouldn’t bet on it, after such a long time of unusing.