Hi Everyone,

I’m a new Zortrax user. I’ve done about three prints so far. Last night, I set a project up to print and came back in the morning to find it had only printed halfway. I started again to find that the reason it had cut off is because the extruder gear became “locked” and wouldn’t rotate to push the filament through. I disassembled the housing to check for debris - I found a little bit, but nothing too substantial. I reassembled everything, but the problem persisted. I’ve attached a video for reference. Can anyone tell me what’s going on, or how to fix this? It’s frustrating, especially on a newer machine.

(In the video, you can see me inserting and removing the filament on the right)

Thank you!

matt

which do you use material?

material have to be 1.75mm

I own a Zortrax for approximately 12 months, in my experience the reason that it wont turn is the hot end is blocked, not allowing the filament to move at all.

Heat up the nozzle like you would to remove the filament and remove the hot end, make sure the path is clean and the nozzle is free as well, re-assemble when Hot, it should load ok then.

And you MUST use Zortrax Filaments, any other filaments will cause you grief’’’

Clogged extruder, most likely. First try to push gently the filament through, that way sometimes the pressure gets the debris out. If it doesn’t work, you have to remove the nozzle with the key provided (while it is completely heated so be careful). you can insert a thin metal bar so the filament sticks to it. It can be a real pain, so be patient, but it will work. If it doesn’t you have to disassemble the whole hot end. I found the entry from Zortrax on the topic useful: http://support.zortrax.com/nozzle-cleaning/ and http://support.zortrax.com/hotend-replacement/

And also this video: https://www.youtube.com/watch?v=YpbEZdQr0Zo

Good luck!

Hi Matt,

I find this problem sometimes when putting new materials into the machine. I find heating the extruder head first, then selecting insert new material helps get the extruder head very hot… Also snip the end of the new material so its dead straight, if you insert it and its not the ‘gear’ can skip as you video shows. I hold the new material and gentle push feed it through.

If it starts to skip and wont accept then go to ‘remove material’ mode as its likely that the gear now stripped a flat area on the material length. (which means it can grip and pull it through) Cut this away and try again.

Some times you can get a block in the Brass extruder but I’ve only had that once and not likely if you’ve just started.

If it stopped during a print, the material could have got stuck on the reel. Some times it can become snagged if your not careful so check for that too. I’ve had this twice, its quite easy to loop the material wrong on the reel so its get tight after a while, check the material has no ‘ties’ or tight spots as you pull it out.

A good resource is the Zortrax Website if you haven’t already check that.

Hope some of this helps,

Rob

I had exactly the same yesterday. It happened when I unloaded the filament to load another color. Filling in the new one didn’t work because of this stuttering. I found a small bit of old filament in it that made it stuck. Removing it solved the problem.

Hi Matt, this looks really strange to me, especially because it starts to stutter when the filament isn’t loaded yet. If this happens while printing I would say it’s the printhead cable, but in your case I can only imagine, that the extruder motor is broken. It seems to have no torque at all. I would recommend to exchange it, but first I would ask this question in the zortrax user forum (forum.zortrax.com) again. There are many friendly and very experienced users and a lot of threads for different problems. My experience is that one doesn’t do anything wrong buying a M200. :wink: Best regards Oliver

If I see this right, the extruder still stutters when he removes the new filament during “loading”. That’s why I wouldn’t point on a clogged nozzle. Then the extruder motor has no load. The hint to check for a knot of the windings on the spool is good, when it interrupts filament feeding during print. Regards Oliver

Two questions:

1. Do you have Hotend V2 or V1 ? You can post a picture of your Hotend I will try to identity the version.

2. What materials you are using ? Some materials require Hotend V2

I had a case in wihich the gear locked, and I solved by removing the motor and cleaned the gear area (the lock was caused by a piece o filament misplaced). The Zortrax website provides detailed instruction for this type of problems.

In any case you can write a report your case to Zortrax support.

u must screwing 6 screw: 1 on the left and 1 on the right. And 4 on the front. (look attachment)

And inside should be small pieces of filament from last print. U must taking out.

next time if you will be changing material put another time unload material and then is good to use hand to pull filament.

u must be carefully. If something left inside u must again screwing out 6 screw and remove old material.

This is normally thing. Dont worry.

Good luck.

http://support.zortrax.com/problem-with-extrusion/

You may have the extruder gear pushed in too far. That would put the set screw very close to the filament which could cause problems. Another possibility is a clog in the nozzle. If dust builds up on the filament reel, over time it all gets pulled through the nozzle and burns and clogs the nozzle. The tool kit comes with a small wire. While the nozzle is at temperature, push the wire up through the tip to make sure it is clear. Are you using Zortrax filaments only? I used some other brand ABS filament once and it was the only time my hot end nozzle clogged. Some cheaper brands can have impurities than can clog a nozzle. I would guess most name brands would work okay though. I have only had one nozzle clog in over 1000 hours of printing. I’ve had the extruder gear set screw loosen twice. I’ve had a very small piece of filament jam between the extruder gear an the housing around it 5 or 6 times. Considering how many hours I’ve used the machine it very rarely has any issues. Keep us posted. Im pretty confident you will find a simple fix to the problem.

Hey everyone!

Fixed it! Turns out the cables had become loose in the back, which was causing the malfunction. I must have jostled them when I was moving the printer from where I set it up to the workbench. I used it for about 12 hours yesterday, and everything seemed great.

Thank you all so much for your input and help. I’ll be back in touch, for sure, if I run into anymore problems. Maybe one day I’ll be able to help solve some of them!

Great community here.

Thanks again!

matt

Normal problem as I see. I have three zortrax machines. Most likely it came from the cable.

P.S. is anyone has any suggestions where to get a third party cable rather than the expensive $59 zortrax cable? thanks

The new flatcables are more durable than the older cables with the mesh. They are expensive. I never saw any alternative cables. You must be carefully to not short the motherboard with the wrong cable.

The most common problem is a clog in the hotend or/and nozzle but it can also be a defective extruder flat-cable. In this case i think it’s the cable.

1 Like

Thanks,

I opened the cable. Actually Zortrax reroute the different color cable. I successfully use a normal cheap Computer rainbow cable with an adaptor from Zortrax. It works perfectly. However, the problem is I still have to buy the adaptor from Zortrax.

100% the extruder cable needs replacing

Hey Matt,

Replace your ribbon cable. We just had a similar issue and this fixed it. Maker sure you have your ribbon cable secured up the back so the radius of curvature doesnt get too small.