3d Prints Missing Layers

I am Printing using my CTC i3 3d Printer and my prints come out missing layers. Any Ideas?

 


I am printing with simplify3d. Here is my FFF Profile:

http://pastebin.com/eJ68hTGU

Thanks for Reading

+1
1
-1

Probably under-extrusion, decrease the filament diameter in simplify3d like 0.3 mm and reprint it. 

+1
0
-1

1. Is this a new printer, or something that started after a long time printing?  More information on your current situation would help alot.

 

If you have been printing a long time - ptfe tube, or need to replace stepper motor wire on the extruder, as it has broken inside and intermittently fails.

If this is a new printer, then software settings.

 

It could still be software settings.  Is it doing it with all files, including files that worked in the past?  If so, it is not software.

+1
0
-1

I had the same problem managed to narrowed it down the filiment not being pulled into the extruder from the spool properly you can actually hear it sticking I managed fix it by ditching the feed tube and suspending the spool above the printer on a bar held in place with a pair of a frames hope this helps

+1
0
-1

Hi Robert! Two issues come to my mind. The first is under-extrusion. Set your flow rate to 100% and make sure your filament size is correct.  If that does not work set the flow rate to 105% and re-print. If that doesn't work your nozzle may be clogged. There are multiple ways to try to unclog it. What you want to do is heat it up untill all the filament can drip out. You can use a blow torch to do this if your hot end can't get hot enough.

Good luck!

Not the answer you’re looking for? Ask a new question to 333 CTC LTD experts active on Talk.

The 3D Printing Handbook is available now

If you’re a professional looking to master the key aspects of 3D printing, this book is for you.

The 3D printing handbook