Ultimaker Challenged by #3DBenchy Calibration Print?

I like the #3DBenchy design as one of my "go to" calibration prints for a couple of reasons.  First, it does exercise a number of printer features, second, it prints reasonably fast, and third, it is a fun little design.

 

The problem is...it prints perfectly on my Wanhao Duplicator 4S but not on my Ultimaker 2!!!   On the Ultimaker 2 there are zebra like lines on each side of the cabin which is a gently curving surface. 

 

 

There is a thread on this topic on the Ultimaker forums but if someone here could print this thing and post the result it would be appreciated!  I would note that at least one other person gets the exact same result on their Ultimaker and that I have tried everything to get rid of the artifact.   A super high infill seems to do it as does rotating the object by 45 degrees.   Both of these actions, however, have negative impacts on other aspects of the challenge!

 

Thanks,

Will

+1
2
-1

We gave it a try and can confirm that it is the inner infill structure affecting the outside of the hull. Please read this link for more information. The attached image in this post also illustrates our result. 

+1
1
-1

As you state in your instructions, raising the number of shells fixes that problem ... that is why I raised my number of shells on test 22 from two to three!  Which got rid of that artifact but not the zebra stripes on the cabin which you can see in my print and I think I can make out in yours though I am not sure...

+1
0
-1

Any other tips @Creative_Tools_1?

+1
0
-1

Rotating the model by 15 degrees gets rid of the artifact.   The discussion as to what the problem is, and what a better solution might be, continues on the Ultimaker forum!  It appears to be something to do with the stepper drivers.  This photo shows a print done at the Normal (.1mm) resolution in Cura but turned by 15 degrees on the build plate.  No more zebra!

+1
0
-1

Aiming for a real perfection! I like it. As soon as our Ultimaker is fixed I'll try one as well. Which settings did you use for the optimal result? Did you try different material?

+1
0
-1

I guess that one could say I am a little obsessed at this point!   It seems like a printer that costs three times as much should be able to print at least a little better.  In the case of this test piece...NOT!

 

For a test piece you can just print in fast mode with a minimum layer time of 10-15 seconds and the lowest extruder temperature that you can manage after the first layer.  I have only tried PLA but assume that material will not matter (but who knows)!

+1
1
-1

You should try to use cura 14, sometime it give me better result than cura15 ! 

Not the answer you’re looking for? Ask a new question to 3294 Ultimaker experts active on Talk.

Top contributing Ultimaker Hubs:
Steve 's picture
Steve 's Hub

28 upvotes

GR
George's Hub

28 upvotes

Become a 3D printing expert

Learn everything about 3D printing in our Knowledge Base, a comprehensive resource that will help you optimize your designs, select the right material and more.