Browse Talk

Find the best answers to your 3D printing questions

When updating the firmware to Marlin using Arduino 1.3.5 I get a bunch of "avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x02" errors. The correct board and serial COM options are selected. Windows also says that the COM drivers are up to date.   It seems to compiles fine, just not upload to the printer. Any idea what might be causing the error?
I am about to go through some rebranding and was wondering if someone could point out how to change the Hub name here.   I saw how you can change the username and password, but don't see an easy way to change the Hub name and I don't want to lose the small amount of rapport that I have built and the stats that I have on my current hub.   Please advise, thanks in advance!
I have the Qidi X-one2 & use Hatchbox PLA 1.75mm filament. When printing with the default settings, my prints often have lines or indentions streaked across where the nozzle leaves a line to head over to another area. I tried to alter the settings & enable retraction/z-hop among a few other tweaks & I get lots of stringing. With default settings, I had no cleanup, but lines...
ok just assembled it. it basically came semi preassembled. when auto homing everything moves correctly but when z axis gets to switch the left motor stops and doesnt move up off switch and right motor goes back up to where it should. any ideas any1 else run into this?
This company is a typical Chinese company. They might design a good product but the quality of the product sucks. When I receive my Raise3d N2 Plus, the wheels were not level ( I have cardboard under one wheel to keep it from rocking). I heard others had this problem. Out of the box, the plastic close-out on the bottom was hanging loose (and still is). Fasteners were loose.
Hello, CHRIS here. I purchased my new Tevo Tornado a few days back and since I haven’t seen it do or try anything BUT damage itself. All tests were just scratching the green plate. I was adjusting the bed assuming it was that,... nope. I then thought the nozzle was clogged. I took it apart and cleaned it as well and replaced the nozzle with the extra that came inside.
So I got a brand new Replicator + in and immediately the first 2 smart extruder+ that were used had massive PLA build up around the nozzle on the first prints!  Each time I leveled the build plate and the z-offset.  After ruining not 1 but 2 extruder+ (see the broken wires in the pics) I decided to try out the experimental extruder we purchased to  see if it was an issue related to the smart extru
We own Formlabs2. Our story with that printer is kinda horrible. After months of learning we still have sth of 60% succes ratio with prints.  After it came back from hungary from technical service , and replacing resin tank into new one we had 15 sucsesful prints. We kinda were drunk from happines. Until today. 2 attempts and "mottors jammed" errors. 
I'm having this problem with the CTC FDM printer I bought from Amazon .  On the menu of the 3D printer, I select build from SD card then "3D Print" and it says just says "exit menu" I've tried wh my FAT32 4GB card and a FAT 2GB card. I am exporting from Makerbot software using the Replicator X2 setting. On the screen it says Internal Release 001 Makerware version 7.4. Then it says CTC Twinmaker.
Hey, Most of the people they used personal computer and then I also faced troubleshooting problem. My suggestion is that first you open it and when you faced this problem then you shut down your computer and then you again when opening it then first you do boot on your system then choose the os and installed it then use it and then you see the problem will be solved.
Hello. Yesterday i got my new cutted sized borosilicate glass from amazon for my monoprice mini delta. And i attached it to the bed and i usually heat the bed 60 degrees for pla and after few prints one of them really long one i cleaned the glass and as i felt it with my hands. It felt no longer flatted anymore with a really small mountains across the glass. I really need an explanation.
Ok. Im at a loss. I have a monoprice mini select mini v2 an im having an issue wirh X banding. As in the filament won't stick to the plate or eachother when making a raft. I just get strands of filament. Its almost like there is a dip in the bed front to back. It lays down fine in the front and the back, just not the sides.

Pages