Harold

HT
Harold
@Herg
Member since

September 2017

1
Posts
#7064
4
Comments
#3166
0
Upvotes
Followed tags

Harold isn't following any tags yet.

9 months 4 days ago - Commented on Small features suddenly not being printed

+1
0
-1

Finally, I wanted to follow up after replacing the PTFE tube.  I printed the original design after replacing the PTFE tube, and that appears to have fixed the problem.  There is still a very small amount of stringing, but I have had that on and off before.  The small rings printed correctly.  Thanks for all the help.

9 months 5 days ago - Commented on Small features suddenly not being printed

+1
0
-1

Hatchbox PLA

190 C

Wall Speed 40 mm/s (wall would be what's used for those features)

Retraction Speed 35 mm/s

Travel Speed 130 mm/s

 

9 months 5 days ago - Commented on Small features suddenly not being printed

+1
0
-1

I tried with a 1.2mm retraction, and while I got lots of stringing between the standoffs, it made a bit more of an attempt at the small rings on the top layers.  It's still missing some, though.

 

I then tried with no retractions, and obviously it was a mess of strings.  The top part did print, though.  There seems to be something causing retractions, or more specifically, the prime afterwards, to not be working correctly.

 

As a learning experience, I decided to modify G-code to chop the design into pieces and force it to print each standoff separately, in sequence.  Something like the image below.  That way there would be no travel between them, and no retractions would be needed.  The result was a perfect print.

 

Obviously, I need to get my printer working properly, but I'm curious about options.  Is there a slicer that can do this without resorting to editing G-code like I did?  I know with Simplify3D, you can do things like different infill at various heights, but could you have it (or another slicer) treat those standoffs as separate objects and print them in one-at-a-time mode?  I realize this is a question probably best left to a separate thread.

9 months 6 days ago - Commented on Small features suddenly not being printed

+1
0
-1

I believe you're right about it under extruding.  It is direct drive.  I disassembled to take a look at the feed gear last night, and noticed the v-groove bearing had fallen apart.  The bearings are still in place, but the cap fell off one side.  Spinning it by hand, I imagine it binds a little bit, maybe.  I have new ones on order.

 

I used Cura 2.4 to slice.  No supports.  As mentioned, though, I've printed it successfully ~100 times, so I'm thinking it is probably a mechanical issue causing it to fail.

9 months 1 week ago - Posted a new Thread

I have a design that I have printed successfully probably 100 times or more.  Suddenly, it has stopped printing the small circles at the very top of the print.  It isn't obvious from the picture, but there are multiple standoffs, so there is travel between each layer of the standoff being printed.  Any tips on what to try to fix this are appreciated.   Monoprice Maker Select v2 Hatchbox PLA