James

JS
James
@jsParadox
Member since

January 2018

3
Posts
#749
6
Comments
#1998
0
Upvotes
Followed tags

James isn't following any tags yet.

1 week 5 days ago - Commented on CR-10S Inconsistent Layering

+1
0
-1

The part is quite small. The upper circle is 30mm in diameter. I'm printing at .15mm layers and 100% fan. I'm not concerned about the cooling issues visible on the upper part, but the lines on the side of the print which look like small layer shifts.

1 week 6 days ago - Posted a new Thread

I've been wrestling with this problem with my CR-10S with an e3d v6 hotend for quite a while now. The layering is quite inconsistent in the X and Y directions (and appears to be about the same in both).    I've gone through the hardware with a fine-toothed comb, and I am confident my belts are tight, axes are secure, and bolts are snug. I'm less sure about settings.  

1 week 6 days ago - Commented on Bands on Side of 3d Print Where Geometry achanges

+1
0
-1

I've checked my belts and printing slower does not seem to change much with the current form of my problem, which appears to be just inconsistent layering.

1 week 6 days ago - Commented on Bands on Side of 3d Print Where Geometry achanges

+1
0
-1

This problem is still bugging me. The larger shifts have gone away, but my prints still look like this.

1 month 3 weeks ago - Commented on Bands on Side of 3d Print Where Geometry achanges

+1
0
-1

My issue is not the seam but the horizontal lines which appear to result from changes in the shape of the part at that layer.

1 month 3 weeks ago - Posted a new Thread

I've been having a strange problem with my Creality CR-10s. I'm getting these areas on the sides of my prints which stick out or are too far in and appear to be where the geometry changes on the part. I'm using Esun Black PLA with the z-seam fixed the the edge where the problems are being seen. I've tried changing the location of the seam, and the issues are seen on other areas of the part.

4 months 4 days ago - Commented on "Over-Extrusion" with lower layers on a Creality CR-10S

+1
0
-1

Why would the ugliness stop, though? I'll try that when I get some spare time. 

4 months 5 days ago - Commented on "Over-Extrusion" with lower layers on a Creality CR-10S

+1
0
-1

I have tried leveling the bed at different heights. It is as far from the nozzle as I can get it. As I said, the first layer usually looks perfect, too. I think that the z-axis is slightly binding at lower heights, causing it not to go far enough and cause this problem. I just don't know how to stop it binding.

4 months 5 days ago - Posted a new Thread

My CR-10S (dual leadscrews) just arrived, but I have run into a problem. After the first layer, which usually looks perfect, the layers look over-extruded and ugly. I read an earlier thread about this problem with a regular CR-10, and the solution was to loosen the roller opposite the z-axis stepper.