Daniel

Daniel's picture
Daniel
@NobleRow
Member since

December 2017

3
Posts
#724
7
Comments
#1619
0
Upvotes
Followed tags

Daniel isn't following any tags yet.

3 weeks 3 days ago - Commented on 3D Printer Won't Print (It's Brand New)

+1
0
-1

Thank you! I'll go through your checklist here when I have a moment and see if I can narrow down the problem. Again, I'm a complete novice at this and all I have done is build the thing, nothing has been printed yet because it won't print.

3 weeks 3 days ago - Commented on 3D Printer Won't Print (It's Brand New)

+1
0
-1

My printer doesn't seem to have any software commands to load the filament in, and so when I load it I just try to push it in until it physically won't let me push in any more. I'm not sure if the filament simply isn't reaching the extruder and is caught in some motor limbo between the input and the extruder or what.

1 month 1 day ago - Commented on 3D Printer Won't Print (It's Brand New)

+1
0
-1

I found this video before trying to get to ropes with the whole 3D printing thing so far and Josef has actually a button in his 3D printer to load filament, my printer lacks such a function and simply seems to be a 'push down lever and insert filament as far as it would go' thing. After further investigation my printer seems to be an Alunar m505 model or something very similar if that helps.

1 month 2 days ago - Posted a new Thread

Now I'm a complete novice and I'm not sure if I did something wrong or something is broken or even have any sort of idea of what to be looking at or looking for. I have a Prusa i3 and the thing just won't print.

1 month 2 weeks ago - Commented on Prusa i3 Extruder Won't Heat Up

+1
0
-1

Welp I figured it out and it was my fault. I didn't do a good job stripping the wires before plugging them into the extruder port, stripped them with an actual tool and it lives!

1 month 2 weeks ago - Commented on Prusa i3 Extruder Won't Heat Up

+1
0
-1

Welp, I was hoping I wouldn't have to do that because I lack a Multimeter, but so far all the signs are pointing at it. What happens if I get a multimeter and it reads fine?

1 month 2 weeks ago - Commented on Prusa i3 Extruder Won't Heat Up

+1
0
-1

Also a red light comes on when I tell it to preheat for PLA. The hotbed still heats up but the extruder refuses to cooperate.

1 month 2 weeks ago - Posted a new Thread

Just as the title says, the hotbed works fine and it'll go all the way to the desired temp. But the extruder, the important bit from what I understand, doesn't do diddly, just cruising at room temperature no matter what I do. I've tried unplugging the thermistor and plugging it back in, but other than that I'm not much of an electrician to see if the thing is actually getting power.

1 month 2 weeks ago - Commented on Help for a Novice

+1
0
-1

My issue it seems with leveling is that when I hit for my printer to go to home, it's home brings the nozzle below the hotbed, and no video/tutorial I've found thusfar has had such an issue happen. I'm not sure as to what to do. Attached is an image of the nozzle in its current home location.

1 month 3 weeks ago - Posted a new Thread

Alright friends, I have been relatively decent with technology all my life, but this 3D printer is a whole different world than what I'm used to. I have myself here a Prusa i3, not even sure of the official name other than the LCD monitor displays it as 'Omni Prusa i3' on startup.