Travis

TT
Travis
@Rkitekt01
Member since

May 2018

3
Posts
#764
2
Comments
#6365
0
Upvotes
Followed tags

1 week 5 hours ago - Commented on Retraction on FlashForge Creator Pro

+1
0
-1

yeah, I'm using FlashPrint and I'm considering switching to Simplify 3D or some other slicing software.  It feels as though when I set the retraction it only affects the Left Extruder.  I will try to contact FlashForge Support and see if they have any ideas.  But with Retraction turned up like crazy the Left Extruder prints really really well and doesn't ooze.  While the Right Extruder constantly puts out filament.  Even at 200 C the PLA still flows out of the right extruder regardless of whether it's the one actively printing.

 

But you're right about the PLA Support material - the linear supports were extremely flexible which wouldn't make for very good supports higher up.  

 

I normally print PLA out of both at 210, and 0.08 mm layer height.  Creates really good prints but the PLA supports require a good bit of post work with sand paper and files sometimes.. But if I can't figure out the PVA stuff then I guess I'll just have to keep printing things in halves and pieces rather than one solid object with PLA.

1 week 5 hours ago - Commented on Retraction on FlashForge Creator Pro

+1
0
-1

Yeah I created a small rectangular object and would get about 2% into the print before cancelling it and changing the settings again.  I'm using FlashPrint so I could try to use something like Simplify 3D since it seems to be a more diverse of a program.

1 week 17 hours ago - Posted a new Thread

Hello,   I'm having some issues trying to Print PVA with PLA in my dual extruder Creator Pro.  I've attached a screenshot of my speed and retraction settings as well as temps.  I'm using a black masking tape on the print bed, because that's the only tape I have that the PVA will stick to.  It won't stick to the factory bed.  

1 week 3 days ago - Posted a new Thread

1 month 2 weeks ago - Started following

1 month 2 weeks ago - Posted a new Thread

Hey Guys,   First time poster here.  I just got my FlashForge Creator Pro but I'm having trouble with the units of the model.  I model in inches primarily in SketchUp but when importing into FlashPrint it comes in as mm.  So a 2" model will come in at 2 mm.  I can't figure out how to override this other than scaling that 2" up to 50" so that it's roughly the correct size.