Shaun

Shaun's picture
Shaun
@swak
Member since

May 2017

0
Posts
2
Comments
#6054
0
Upvotes
Hub Badges
Students program

View my Hub
About

My nickname is theSwak and I have been an artist to interaction media as an alumni of Art Institute, I have a well roundest list of skills and experiences ranging from animation, music, web and video design). 3D Printing started as a hobby and now is a daily activity in my household. One of my favorite skills is making music and ding live.

Followed tags

10 months 2 weeks ago - Started following

11 months 3 weeks ago - Commented on anet a8 problems.

+1
0
-1

+1 to the link, I had to use that when I first got my A8. The coupler's came screwed already in the wrong spot so I had to unscrew and fix.

11 months 3 weeks ago - Commented on 3d print looks Melted

+1
0
-1

What is the temperature on the material, extruder, and hot plate. Also what settings are you using for fill, speed, any other changes you made from the default? I had some similar issues with PLA and found that my hot-plate was not leveled and spaced correctly Z-wise. You should be able to Auto-Home and than disable steppers on printer menu. Move the hot-end across the plate and it should have 0.1 mm spacing between the hot-end and the plate. Use a piece of paper and I would check that you feel  some resistance but can get a piece of paper in between both. Do a manual check of the 4 corners to make sure its even and the center in terms of 0.1 mm spacing. If that is fine than it is most likely the temperature, bad filament material, or speed.

11 months 3 weeks ago - Started following

12 months 3 days ago - Started following

12 months 3 days ago - Started following

12 months 3 days ago - Started following

12 months 3 days ago - Started following

1 year 2 weeks ago - Started following

1 year 2 weeks ago - Started following

Pages