Eddie

EG
Eddie
@Thatzgacho1
Member since

October 2017

8
Posts
#157
15
Comments
#662
0
Upvotes
#5456
Followed tags

Eddie isn't following any tags yet.

3 months 2 weeks ago - Commented on Gpx plugin error... Help!!

+1
0
-1

@alan_deane Awesome, thank you so much. I tried saving to my computer first, then to my sd, and it did work and print.

3 months 2 weeks ago - Commented on Gpx plugin error... Help!!

+1
0
-1

@wirlybird, it’s showing my Qidi Tech 1. I tried copying just a calibration cube. It was written the same way as when I was using makerware. I’ll try removing the underscore symbols. It did work, and print when I saved it to my computer first though.

3 months 3 weeks ago - Posted a new Thread

Good afternoon all. I have a Qidi Tech 1 and have been using makerware since I bought the printer this past October. I finally caved in, and purchased simplify3d. Once I get my model ready to slice, and try copying it to a sd card, an error pops up saying “gpx plugin error; did not copy file”. I’m using Windows 10 on an hp laptop. I have no clue on how to resolve this issue.

3 months 3 weeks ago - Commented on Hatch box red abs

+1
0
-1

@JinxNerd I have a Qidi Tech 1. I usually go 30, sometimes 40 on extruder speed. Layer height usually 0.15 or 0.2 depending on what I’m printing. I was using the makerware software that came with the printer and could never find a retraction setting. I just purchased simplify3d on Sunday, but haven’t had a chance to fiddle with it yet. It’s only happening with the hatchbox red though. I actually just placed a pretty good matterhacker abs order to try it out. Thanks for your help.

3 months 4 weeks ago - Posted a new Thread

hi all, I got my first 3D printer October of last year. I print using mostly abs, and I’ve gotten quit good with it. I have, I’d say a %98 success rate. The failed %2 is always with red hatch box abs. Even the abs juice I make with it is kinda clumpy. My temps I use is 110c on the bed, and 230c extruder temp. My prints do print, but real sloppy.

5 months 1 week ago - Commented on Nozzles and ptfe tubing

+1
0
-1

@higonnet That’s a better deal than amazon. Thanks

5 months 1 week ago - Posted a new Thread

Hi all, can somebody recommend and link good replacement nozzles and ptfe tubing for qidi tech 1? Besides the 2 nozzles and 2 ptfe from Amazon. My nozzle and tube got clogged. I pulled them apart and unclogged them but the ptfe tube is kind of sitting loose in the nozzle now. Thanks

5 months 1 week ago - Posted a new Thread

Hi, all. I am having another newbie problem. The tops of my abs prints are kind of wavy and bubbly. It’s really getting on my nerves. I’m using the white abs that came with my qidi tech 1. I’m printing with 110c build plate, and extruding at 235c. I’m using makerware, but oh so close to saying screw it and getting simplify3d. Does anybody know how I could resolve this problem?

6 months 2 weeks ago - Commented on Uneven extruder nozzles

+1
0
-1

@Milkdud I shimmed it with 2 index card shims. It seems to be ok. I plan on taking it apart and doing it correctly next weekend. Thanks

6 months 2 weeks ago - Commented on Uneven extruder nozzles

+1
0
-1

@AlwaysLinux2 I’ll probably take it apart next weekend. For now I just shimmed it. I contacted qidi tech and they told me to shim it as well. Thanks for your reply.

Pages