Using 3DSMax, I pro booleaned a sphere inside a box. It looks fine in Max. In Cura, when viewed as solid, it is fine but when viewed in layer mode there is an internal structure that doesn't show up anywhere else. As it doesn't show up in Max there is no way I can fix it. Has anyone else had this problem, internal structure that only shows up in layer mode?
I've been printing with this machine for about a year or so now and I've really enjoyed it, but I've felt that the quality and complexity of my prints has been held back by the older slicers that came on the SD card.   A while back I tried using Cura as a slicer but ran into issues and resigned myself to my fate of using the most up to date version of MakerBot desktop. 
I'm using Cura 15.04.6 since it is the only one that will run on my computer. Everything slices correctly to the SD card that comes with the printer. Everything is normal with the beginning of the print until it completely stops. No more extruding or anything. It has been going on for the past week everytime I print. Is there any way I am able to fix this problem?
I purchased and built my printer about 3 months ago.  It works great except for 1 thing.  I cannot print anything that you would consider a miniature, like for D&D or Warhammer (28mm people).  It prints everything else in very good quality.   I have tried many setting changes in Cura 3.2.1 including: Layer height (.2, .1, .08 and .12 as a multiple of my nozzle size) Wall thickness
Happens on curves just for this part. 100% infill. prusa i3 clone
I am getting really good quality overall print when using cura except for these voids in layer start/ end. Its very annoying. In other programs like slic3r there is an opposite of void it has a blob like every other Z seam artifact. When I try it with cura there is a void. but it doesnt show up in layer view. I tried turning off retract on layer change, Retraction prime extra amount, coasting.
Hi,   I have a lab with several different brands of printers: Ultimaker, Lulzbot, Type A, RepRap, and a wide range of user experience levels, from newbie to expert.  We want to standardize on the Ultimaker version of Cura as a one-stop shop, but are running into a few issues that I was hoping someone on the forum could help me with.  
When Cura says that a print is estimated to need 19.2m, but once the print is done my calculations say that it actually took 30.1m, what am I to go by?? I have an Omni 3D (Anet clone) A8. I write down the “filament used” before & after a print and get numbers that are not even close to what Cura says. Print-time is within reason. Thanks in advance for any inputJeff
Homebuilt I3 that has been running fine with lots of printing for the past two years.  Last week it started printing everything a little over half size.  I figured the program got corrupted so I resent and retested.  Same thing.  Put a new Mega and Ramps board plus all new drivers.  Took time to carefully calibrate the current, retested and same thing.  Tried Cura 2.6.2, Slicr 1.33.8 and repetier
I am trying to print a hing in one piece. The gaps along the vertical faces are fine, however, the gaps on the top/bottom do not print correctly.    I simplified this model to just two rectangles on top of each other.   In the top/bottom gaps, there is a single solid layer, the infill, the gap, infill, then another layer. There should not be infill in these gaps.  

Pages