3d printer problems

I am fairly new to 3d printing and I tried some southtech clear filament for the first time and I've had some problems with it and can't seem to figure out what is wrong (assumably with my settings). I am experiencing really stringy prints. The middle infill is alright but the walls arent turning out at all. I'm not sure what to do to fix it because it seems strange that the middle turned out fine but the walls are like fishing string. Btw I'm using cura

+1
0
-1

Probably the main thing you can do is adjust the extruder temp.  Try lowering maybe 5 degrees at a time and see how the print goes.

Also look at your retraction settings but don't get crazy with them.  There is an effective range and beyond that you'll cause more issue than you fix!

 

Also speed.  Slow it down some and see but temp first unless you are printing really fast.

 

Remember though.  Some filaments and colors string more than others so reducing it is all you can do.

+1
0
-1

I appreciate the input and I had tried playing with a few settings here and there but after it failed for the 3rd time I decided to change a bunch of settings and as of right now it is turning out well. I slowed it way down to 30-40mm/s and changed to a smaller nozzle (just because)  changed the g-code flavor, layer height width and more.. I didn't really change the nozzle temp much however. Either way I'm just happy it's turning out now!!

Not the answer you’re looking for? Ask a new question to 6 Advice experts active on Talk.

The 3D Printing Handbook is available now

If you’re a professional looking to master the key aspects of 3D printing, this book is for you.

The 3D printing handbook