Da vinci pro problem, can someone help me

xyzprinting

#1

Dear all
Hi, i am new to the forum and i just bought my new da vinci pro 1.0. and when i first printed with default ABS, it just won’t stick to the bed. Then i tried with 3rd party PLA and it worked. i think it is something to do with the heat bed. i used the default settings. please help

thank you


#2

hey there,
did you use glue for the abs print plus you will need to create a brim for abs prints, the best glue to use is tombow glue-stick and here are a few videos for you if you are new to 3d printing. https://www.youtube.com/channel/UCr2ZQHC57GKCBuKuu1bpLOQ/videos


#3

Just buy this, today. you wont be sorry

PEI is AWESOME for ABS adhesion and even better for PLA.

I have had the same sheet on mine for more than a year.

Just clean with rubbing alcohol when the print is done.

This is the exact size you need for the XYZ bed, I have 2 DV Pro’s and love the PEI.

https://www.amazon.com/Gizmo-Dorks-Printer-Surface-Adhesive/dp/B074XLD5QH/ref=sr_1_2_sspa?crid=2ZCOND4N58L91&keywords=pei+sheet+200x200&qid=1556629275&s=gateway&sprefix=PEI+sheet%2Caps%2C139&sr=8-2-spons&psc=1


#4

With a properly adjusted bed, I have never had need of an adhesive, brim, etc. I print parts directly on the bed.

IIRC, the default temp for the bed is 90°C. You should confirm you’re somewhere near there.

First, even though they typically say you don’t need to recalibrate a new printer, I’ve never seen one that doesn’t need it. If you haven’t run a bed calibration, do so.

If that doesn’t fix the problem, you’ll need to adjust the bed to the correct height yourself. My printer calibration is way off. It sets the bed level, but the height is too low.

This entails initiating a print, allowing it to heat up to operating temp and then turning it off when it starts to print. Manually move the extruder near each adjuster. place a piece of paper between the extruder and the bed. It is properly adjusted (close enough anyway) when there is a little drag between the paper and the bed.


#5

No glue needed for ANY ABS or PLA parts on PEI.

DO NOT use the XYZ bed calibration, it sucks.

Calibrate by hand on a freshly heated bed.

Get a print running(any print doesnt matter) you just need the bed and print head hot.

Right as it starts moving the print head to home, shut off the printer.
Have a piece of printer paper handy to use as a gauge.

Wipe the bottom of the print head with a cloth and make sure the filament is retracted a little
so it does not seep. CAREFUL, the print head is near 400degrees F!!!

Move the print head over the bed, start in the back left, right over the adjustment wheel.
Slide the notebook paper between the nozzle and the bed and raise/lower the adjustment lever
just so the notebook paper barely drags, it shouldn’t be loose and it shouldn’t get stuck.

Repeat this for the right hand adjustment wheel location and the front center adjustment wheel.

Once the front is done, double check the left and right spots by moving the nozzle back right above the adjustment locations.

This is the best way to get perfect bed leveling.

For PLA fold the notebook paper over once for double thickness as you need more of a gap.


#6

and also i can’t calibrate because when i do it just always shows calibration fail no matter what. i ordered the gizmo bed tape, its on its way.


#7

If you look at the video link I sent there you will find a video on how to calibrate your printer…


#8

ok, i will watch it now