I’v had my ender 3 for a few weeks now and i keep hitting problems, by far the most frustrating is under extrusion. currently my prints are working how they should most of the time but they have weak layers in some of the prints. iv ruled out the extruder being clogged but apart from that i’m not sure what the problem is.

To try fix the problems I’v:

  • Upgraded my extruder to aluminium, used a silicone cover for the heat block.
  • Tested 3 different filaments.
  • Changed the nozzle twice.
  • added a filament guide.
  • Tested multiple settings on cura and simplify3d including raising the temperature to 215 for PLA in case that was the issue.

Any help with this would be greatly appreciated because its driving me crazy.

Have you measured your filament’s exact diameter? Sometimes filament that’s advertised as 1.75mm can actually be as small as 1.7, which would cause under extrusion.

If you determine the diameter is smaller, this can be changed in Simplify 3D.

I actually don’t see any under extrusion in your photos, however. The blue cube shows some layer shifting (can be fixed by printing slower and tightening belts), while the black print looks quite nice other than some stringing.

thanks for the comment iv measured the filament seems a good consistent diameter. (i get ± 0.02 filament,)
after a lot of testing i think it is the software cura that is causing the problems, i was able to use someones simplify3d stl file of the cube and it printed a lot better.
the problem is i cant afford the software and i cant seem to fix cura even with trying multiple settings and profiles.
the black filament print was under extrusion for sure and that could be just that filament (i removed a lot of spongy plastic of it before taking the photo) , but my blue is printing fine except for lines in the print.
the lines on each cube i have printed are repeatable in the exact same place if i use the same stl file but some files have them in different locations.(however all located within the xyz letters)

the far left cube is simplify3d

Hmm, I do agree it looks like it’s something about the Cura profile. Have you tried finding a “known” good Cura profile for the Ender 3 online?

Iv tried a few but not found anything useful iv not been using my printer for now as i don’t have much filament left anyway going to get more after Christmas and keep testing.
Any chance you know how to install dampers onto the ender 3 pro because my motors have plastic gears and cant be moves. i’m hoping there is a work around and that so i don’t need to buy new motors and gears.
all i can find is how to install them on motors that have removable gears.

That is quite a weird motor… Unfortunately you’d need to be able to move the gear further down the shaft, since the stepper damper adds about 4mm of thickness. Unfortunately it doesn’t look like there’s even room on the shaft to do that.

I know it’s late but I wanted to reply to people who might come across the same problem in the future, I recently had the same issue, I tried many things but what worked for me was thoroughly cleaning nozzle, changing the temperature to 215 and changing a parameter in CURA (Profile setting to “Fine”)