QidiTech Dual Extruder, temperatures



I have a QidiTech Dual Extruder which I’ve had for a couple of weeks not, I have the following filaments:

ABS and PLA, both came with the printer and two reals of PETG, one black opaque and the other transparent.

I’ve had some success with printing but generally I’m wasting a lot of filament. I’m not sure that the default settings are suitable for all the filaments.

Initially I also had problems in getting the printed subject off the plate, in the end if was suggested to use tape directly on the plate which has helped in that area.

I’m still having difficultly with the temperatures, the defaults are 230 degrees on both left and right extruders and 110 degrees on the platform. Also the default layer height is 0.1 mm, these are all settings read from MakerBot. I changed the layer height to 0.4 mm and this has improved printing reliability, but the temperatures still seem to high.

I printed a model that took several hours only to find it curling up from the printer bed which suggests the temperature is too high, this was printing using ABS.

Can someone help me with what the correct settings should be for each material for both extruder and platform ?

2018/02/15, Edit, no longer an issue, everything is working well now. Temperatures set correctly along with bed levelling, see other posts of mine for details.


First, layer height should not be more than 80% of the nozzle size so .32 is about max that you want for a standard .4 nozzle.

Use a .2 layer for most things and for getting settings dialed in.

Temps: PLA generally 180-210 and bed at 55-65. ABS 230 is pretty good for most and bed 95-105 maybe 110. PLA should be in the left extruder and use the cooling fan after the first layer. In general no fan for ABS.

Keep speeds slow at first generally no more than 40mm/s.

Get rid of makerbot slicer. Get the QIDI slicer or get Flashprint and select the creator pro for the printer.


Is this available for iMAC ? I’m starting to get rather fed up, I’m going through so much filament, wasting it because the default temperatures are not correct.


I am not sure on either of them. I would shoot an email to QIDI and ask for the link to the slicer to make sure to get the most recent version.


On the SD card that came with the printer, it only contains MakerBot.


The temp is probably fine. Your .4 layer height is way too thick. 0.3 should be the max. Abs is notorious for curling and warping. The worst is corners on the bottom layer. Sometimes rounding the corners that will be on the build plate helps, because that spreads out the “pull” forces to the arc, instead of just the point.


Thank you I will adjust the layer height.


Unfortunately each material has a temperature range - there’s no real use me telling you what temperature to use for a particular brand of PLA or ABS since it will vary. You should be able to lookup information on the brand of filament you have - the websites of the manufacturer will list the recommended temperature range. For PLA, temperatures are in the range 180 - 220, for ABS, 220 - 260. For PETG, 220 to 250. But this can vary, and you must get the bed temperature right for the material, too.

Your ABS print was likely not too hot, but you’re experiencing ‘warp’ where the ABS cools too quickly and causes localised shrinkage. Often happens at sharp corners of printed objects. This can happen even if your bed temp is set right, since ABS does not like cold draughts - many people enclosure their printer’s own enclosure to prevent draughts getting to the part being printed. Also bed adhesion varies greatly depending on material. Blue tape will work for PLA, but not ABS. Again, do your research to find the best adhesion methods for a particular material.

The bed temperature in particular can be critical. 110 degrees celcius would be for ABS (though a bit high - 90 to 100 is more common). If you try to use that temperature with PLA, you will have massive failures as the plastic will stay molten on the bed.

Do you research, basically - Google is your friend.


I’m really struggling with my printer to get anything consistent out of it, both PETG filaments, black opaque and clear transparent seem to clog around the filaments, the temperatures which I found online are for the extruders 230 degrees and for the bed between 50 and 60 degrees, I’ve set it to 55 degrees.

The layer height I’ve changed to 0.3 mm Every print seems to end shortly after it starts by me cancelling the print because the filaments just clog around the extruders then get dragged around the bed.

Its so frustrating.


PETG is very sensitive to over-extrusion and the build up around the nozzle is a symptom of that and probably your nozzles being too close to the bed. PETG requires an extra 0.2mm global z-lift over what you’d use for PLA or ABS. Depends what slicer you are using but if you can’t set the nozzle clearance in software, set it manually by re-levelling the bed and doubling up the levelling paper to achieve the extra clearance. PETG likes to be printed almost into thin air, never squished into the part it’s printing or it will behave like you describe.


Ok, first what speed are you using? What is the bed surface?

Second, start at 230 extruder and 80 bed for the first layer then 240 and 90 for the rest. Don’t use the fan for now.

Use a .2 layer height. Also you may find that you need to level the bed just slightly looser (a bit more gap) than you would for PLA. PETG doesn’t like to be squished.

Start with an extrusion multiplier of .9


Thank you, I’ll give it a try.


The printer is a QIDITECH Dual Extruder, I’m using Fusion 360 and MakerBot, the filament is PETG, the bed temperature has been set to 55 degrees, the extruder has been set to 230, these temperatures are based on searches online. I’ve adjusted the distance several times, using the levelling paper that came with the printer.

I don’t see any setting for speed?


Well like I said, if your nozzles are set with the levelling paper and you don’t set a global Z-lift, the nozzles WILL be too close for PETG to print properly. Double up the paper and re-level and then try again.


Trying now…

Edit, ok I found some settings in MakerBot in the Custom tab:

Extruder Temperature: 230 C

Extruder Temperature Left: 230 C

Platform Temperature: 110 C

Travel Speed: 150 mm/s

Z-axis Travel Speed: 23 mm/s

Minimum Layer Duration: 5.0 s

These are the defaults as I haven’t changed them.


I would suggest getting rid of makerbot and getting either the QIDI slicer or Flashprint or if you are willing to pay then Simplify 3D.

Makerbot is doing you no favors.


I’ve got QIDI Printer - mac, is that the same as QIDI Slicer, I think this software is Cura by another name, in the About box is comes up with Qidi 4.2.2, the text says:

Cura is developed by Ultimaker B.V. in cooperation with the community.

The only problem I have with this is the using Fusion 360 I have no way to send models directly to the application, I tried setting the print utility to Custom and selecting Qidi Printer from the applications but nothing happens. I also has Meshmixer installed but trying to use that results in:

Fusion 360 does not have sufficient privileges to launch the Print Utility. The Print Utility must be manually launched once in order allow Fusion 360 to launch it. Please launch Print Utility from the Applications menu.

I tried doing exactly that, it didn’t help.